
 

 

EFEK TEKS BEKU 

  

 

Langkah-Langkahnya: 

 

1. New File  

 

2. Beri warna Background hitam 

 

3. Ketik teks dengan warna putih. 

 

4. Beri efek Bevel and Emboss ( Size 25 ).  

 
 

5. Buat New layer dan taruh di bawah layer text  

 

6. Aktifkan layer text, tekan Ctrl + E untuk merge down.  

 

7. Tekan Ctrl+M (Curves).  

 

8. Atur seperti gelombang longitudinal.  

titik A : 65 dan 191  

titik B : 126 dan 81  

titik C : 192 dan 221  

 

9. Ctrl+U dan tandai corolize (Hue : 200,Saturation : 40,Lighting : 0)  

 

10. Beri efek Inner Glow (warna biru, size 8).  

http://www.ilmugrafis.com/photoshop_teks.php?page=efek-teks-beku
http://www.ilmugrafis.com/photoshop_teks.php?page=efek-teks-beku


 

 

 
 

11. Ctrl+klik layer teks.  

 

12. Aktifkan Channel, pilih save selection.  

 

13. Aktifkan Alpha 1, Ctrl+D.  

 

14. Filter > Brush Stroke > Spatter (16,7).  

 

15. Filter > Artistic > Pain Daubs (8,7).  

 

16. Ctrl+Klik Alpha 1.  

 

17. Select > Modify > Contract (5 pixel).  

 

18. Save selection.  

 

19. Aktifkan Alpha 2  

 

20. Ctrl + D  

 

21. Filter > Brush Stroke > Spatter (16,7).  

 

22. Filter > Artistic > Pain Daubs (8,7).  

 

23. Ctrl + klik Alpha 2.  

 

24. Aktifkan Alpha 1, tekan delete. kemudian Ctrl+D. 



 

 

 
 

25. Rotate Canvas > 90 CW.  

 

26. Filter > Stylize > Wind. Tekan Ctrl+F.  

 

27. Filter > Sketch > Plaster (20,2).  

 

28. Filter > Stylize > Wind.  

 

29. Rotate Canvas > 90 CCW 



 

 

 
 

30. Tekan Ctrl+klik Alpha 1  

 

31. Aktifkan Layer teks, create a new layer dan beri warna foreground putih (Alt+Del).  

 

32. CTrl+D dan beri nama layer "Beku".  

 

33. Ctrl+J (Duplicate Layer) dengan opacity 50 %.  

 

34. Aktifkan layer Beku.  

 

35. Beri efek Drop Shadow. Hilangkan tanda use light global, Angle:90, 5-0-0  

 

36. Beri efek bevel & Emboss. Size:7, Angle:0-90, beri warna abu-abu pada palette warna 

paling bawah.  



 

 

HASILNYA:  

 



 

 

EXPLODING TEXT 

  

 

Langkah-Langkahnya: 

1. Buat New dengan ukuran 1024 x 768 pixel. Buat new layer dan blok dengan warna hitam.  

 

2. Buat New layer dan blok dengan warna putih. Beri nama TempLayer. Hilangkan layer 

visibility (Icon warna di palette layer) untuk sementara 

 

3. Tulis huruf dengan menggunakan Type Tool beri warna putih dan letakkan di tengah 

halaman. 

 

4. Copy text dan beri warna hitam. Beri nama Temp. Hilangkan layer visibility. 

 
 

5. Arahkan palette cursor pada text awal (yang berwarna putih) dan merge dengan 

background hitam. 

 

6. Pilih Filter > Blur > Gaussian Blur 2 pixels. 

 

7. Pilih Filter > Stylize > Solarize 

 

8. Pilih Filter > Distort > Polar Coordinates > Polar to Rectangular 

 

9. Tekan Ctrl + i untuk invert gambar 

 

10. Pilih Image > Rotate Canvas > 90 CW 

http://www.ilmugrafis.com/photoshop_teks.php?page=exploding-text
http://www.ilmugrafis.com/photoshop_teks.php?page=exploding-text


 

 

 
 

11. Pilih Filter > Stylize > Wind 

Method : Wind 

Direction : From the right. 

 

12. Tekan Ctrl + F >>> 3 kali 

 

13. Tekan Ctrl + Shift + L 

 

14. Tekan Ctrl + i 

 

15. Tekan Ctrl + F >>> 5 kali 



 

 

 
 

16. Pilih Image > Rotate Canvas > 90 CCW 

 

17. Pilih Filter > Distort > Polar Coordinate > Rectangular to Polar 



 

 

 
 

18. Pilih Image > Adjustment > Hue/Saturation 

Colorize : ON 

Hue : 31 

Saturation : 80 

Lightness : 0 

 
 

19. Ganti Blending Mode ke Hard Light 

 



 

 

20. Aktifkan Icon mata pada Temp dan letakkan di layer paling atas 

 

21. Aktifkan TempLayer 

 
 

Catatan : 

Dalam gambar ini saya menambahkan efek Lens Flare, beberapa perubahan pada Gaussian 

Blur, Wind dan Hue/Saturation 

 

 
 



 

 

GLITTER TEXT 

 

 

Langkah-Langkahnya: 

1. Buat New document dan fill dengan warna background hitam.  

 

2. Ketik teks dengan warna putih 

 
 

3. Tambahkan efek Bevel Emboss 

 
 

4. Dan efek Gradient Overlay. 

http://www.ilmugrafis.com/photoshop_teks.php?page=glitter-text
http://www.ilmugrafis.com/photoshop_teks.php?page=glitter-text


 

 

 
 

5. Pada Layer Teks anda , Tekan Ctrl + Click pada layer palette untuk membuat seleksi pada 

text. 

 

6. Pilih Select > Modify > Contract >>>> isi dengan 5 pixels 

 

7. Buat New Layer dan fill dengan warna putih. (jangan hilangkan seleksi) 

 

8. Pilih Filter > Noise > Add Noise >>>> 40%, Gaussian dan Monochromatic 

 

9. Tekan Ctrl + F >>> 2x 

 

10. Pilih Filter > Noise > Dutch & Stratches >>>> Radius : 1, Threshold : 130 

 

11. Pilih Filter > Stylish > Emboss >>>> Height : 3, Amount : 130% 

 

12. Pilih Image > Adjustment > Brightness/Contrast >>>> B : 70, C : -20 

 

13. Tekan Ctrl + D 



 

 

 
 

14. Untuk menambah efek cahaya, jangan gunakan Lens Flare, ganti dengan brush effect 

 

15. Buat New Layer, pilih Brush Tool, 3 px Hard Brush dan buat tanda silang pakai Line tool 

dengan warna putih 

 

16. Tetap pada Brush tool, pilih 27 px Soft Edge Brush dan buat lingkaran pada tengah tanda 

silang 

 
 

 



 

 

Hasilnya: 

 
Bisa juga dimodifikasi seperti ini dengan merubah warna pada gradien overlay  

Jenis huruf dan ukuran huruf juga memberikan bentuk yang berbeda usahakan pilih teks yang 

tebal  

 

Hasilnya: 

 



 

 

MEMBUAT EFEK API PADA TEKS 

 

1. Buat kanvas baru (File > New), atur sesuka anda.  

Pada contoh ini, saya membuatnya dengan ukuran width dan height 400 pixels, resolution 72 

pixels/inch, mode RGB color. 

 

2. Pilih paint bucket tool (atau tekan G), warnai dengan warna hitam. (warna tergantung dari 

keinginan anda). 

 

3. Sekarang, pilih text tool (atau tekan T), akan ada icon yang aktif di tool box. klik kanan di 

situ, sehingga menampilkan beberapa pilihan seperti ini : 

 
Pilih Horizontal type mask tool 

 

4. Buat teks (jenis huruf, ukuran, terserah anda) , contoh : 

 
 

5. Setting foreground color seperti warna yang anda inginkan (di sini, saya pakai warna 

merah), setting seperti ini : 

 
 

6. klik icon lain pada toolbox, sehingga menampilkan : 

http://www.ilmugrafis.com/photoshop_teks.php?page=membuat-efek-api-pada-teks
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7. Tekan Alt+delete, maka seleksi akan terwarna sesuai foreground color yang telah di setting 

: 

 
 

8. Dengan garis putus-putus masih ada, segera klik di menu bar : Select > Save Selection 

 

9. Isikan name, contoh :  

 
OK  

 

10. Sekarang, klik Image > Rotate Canvas > 90 derajat CCW 

 

11. Lalu Filter > Stylize > Wind... ,  

atur Method = Wind, Direction = From the right 

 

12. Tekan Ctrl+F 2kali untuk memberikan lagi efek ini. 

 

13. Sekarang : 



 

 

 
 

14. Kembalikan posisi kanvas dengan Image > Rotate Canvas > 90 derajat CW 

 

15. Pilih Select > Load Selection,  

channel dipilih sesuai nama yang kita berikan waktu save selection tadi, invert aktif :  

 

16. Pilih Filter > Distort > Ripple,  

amount diatur sesuai selera anda, di sini saya memasukkan amount 100%, size medium. 

 

17. Hasil akhir : 

 
 

Zoom Preview 

 



 

 

TEKS EFECT TEKS STONE 

  

 

1. Seperti biasa buat dokumen baru (800x600) Background hitam dan teks putih (saya 

menggunakan font chiller).  

 
 

 

2. Kemudian kita puter 45 cw ( edit > transfrom >> arbitrary), selanjutnya kita akan 

menggunakan efek wind (sebelumnya dirasterize dulu layer teksnya, klik kanan layer teks 

dan pilih rasterize tipe). Kemudian pilih menu filter > stylish >> wind ( from the right , 

ulangi dengan menekan ctrl+f 3x), setelah itu pilih lagi filter > stylish >> wind (from the lift, 

ctrl+f 3x), hingga jadi seperti ini: 

 
 

 
 

http://www.ilmugrafis.com/photoshop_teks.php?page=efect-teks-stone
http://www.ilmugrafis.com/photoshop_teks.php?page=efect-teks-stone


 

 

 
 

 

3. Ok Pilih menu filter distrot > ocean riple, atur sesuai gambar:  

 
 

 

4. Kita putar 45 ccw ( edit > transfrom >> arbitrary), atur sesuai gambar: 

 
 



 

 

 

5. Sekarang pewarnaan bisa menggunakan hue/saturation atau channel mixer (image > 

adjusment >> hue saturation / channel mixer), disini saya menggunakan hue/saturation: 

 
 

finish, improvisasi untuk mendapatkan hasil yang MAKSIMAL!!! 

Hasilnya kira-kira seperti ini:  

 



 

 

TEKS EFEK CREATIVE MISTERY 

 

1. Langkah awal siapkan lembar baru dengan background warna hitam. 

2. Gunakan Type Tool dan mulailah menulis kalimat yang kamu inginkan, disini saya 

menggunakan Font Bill Hicks, Mirror dahulu, tulis Teks dengan warna merah 

Hasilnya: 

.  

3. Klik menu Image – Rotate Canvas – 90 0 CW dan akhirnya posisi teks menjadi miring. 

4. Setelah teks dalam keadaan miring klik Filter – Stylize - Wind 

 

http://www.ilmugrafis.com/photoshop_teks.php?page=teks-efek-creative-mistery
http://www.ilmugrafis.com/photoshop_teks.php?page=teks-efek-creative-mistery
https://dl.dropboxusercontent.com/u/75833429/font-pt9.zip


 

 

Dan hasilnya seperti gambar di bawah ini. 

 

5. Kembalikan posisi nya seperti semula dengan cara 

Image – Rotate Canvas - 90 derajat CCW 

6. Setelah itu kita gunakan layer style dan pilih Bevel and Embos. 

 



 

 

Dan hasilnya seperti gambar di bawah ini. 

 

7. Beri Gradient hitam agar teks lebih terlihat menarik.. 

 



 

 

Untuk hasil yang sempurna bisa kita tambahkan gambar-gambar yang seram-seram agar 

terlihat lebih misteri 

 

 



 

 

TEKS EFEK FANTASY OCEANS SKY 

  

 

Langkah 1  

- Jalankan Program Photoshop, lebih baik jika anda menggunakan Photoshop yang versi CS 

(Creative Suite) karena akan lebih mudah 

- Buat lembar kerja baru 

File -> New -> Ukuran kanvas 400 X 300 dan disini warna dari background adalah gunakan 

hexadecimal 03122f 

help: Kode Warna Hexadecimal Dalam Desain Grafis 

Hasilnya: 

 
 

Langkah 2  

- Ubah warna Foreground dengan 0958d9 dan Background dengan 03122f  

- Buat Layer baru 

Caranya: Tekan Shift + Ctrl + N  

- Akses Menu Utama 

Filter -> Render -> Clouds  

- Ubah Blending Mode ke "Color Dodge"  

 
 

http://www.ilmugrafis.com/photoshop_teks.php?page=teks-efek-fantasy-oceans-sky
http://www.ilmugrafis.com/photoshop_teks.php?page=teks-efek-fantasy-oceans-sky
http://www.ilmugrafis.com/artikel.php?page=kode-warna-hexadecimal


 

 

Hasilnya: 

 
 

Langkah 3  

- Gunakan Horizontal Type Tool  

Pengaturan: 

 
 

Kemudian ketik: 

LITTLE STARS  

Hasilnya: 

 



 

 

- Saatnya memberi effek 

Akses Menu Utama pilih: Layer -> Layer Style -> Outer Glow  

 
 

Kemudian klik Inner Glow 

 
 

Hasilnya: 



 

 

 
 

dan setelah itu klik kanan Layer Teks pada Layer Pallete dan pilih Duplicate Layer 

 

 

Langkah 4  

Atur Blending Options seperti ini 

 
 

Hasilnya: 

 
Tulisan jadi lebih bercahaya 

setelah itu klik kanan Layer Teks pada Layer Pallete dan pilih Duplicate Layer lagi... 

 



 

 

Langkah 5 

- Akses Menu Utama pilih Edit -> Transform -> Flip Vertical  

Kemudian gunakan Move Tool untuk menggeser ke bawah tulisan yang di FLip tersebut 

Hasilnya: 

 
 

Langkah 6  

- Masuk ke Blending Option dan atur seperti ini 

 
 

Hasilnya: 

 
- Filter -> Blur -> Glaussian Blur  

Atur Blur ke 1.1  

Lalu OK  



 

 

Langkah 7  

- Gunakan Eraser Tool dan hapus separuh teks 

Hasilnya: 

 
 

- Duplicate Background Layer 

Caranya: Klik kanan background layer lalu pilih duplicate layer 

 

- Tambahkan Lens Flare 

Caranya: Menu Utama  

Filter -> Render -> Lens Flare  

Pilih 105mm Prime 

 
 

- Edit Lens Flare 

Caranya: Menu Utama  

Edit - Fade Lens Flare  

 



 

 

Hasilnya: 

 
 

Selesai,,, namun disini anda bisa sedikit berkreasi dengan menggunakan Brush Tool  

dan brushing saja sehingga mendapatkan Gambar-Gambar layaknya benua biru 

 

Hasilnya: 

 
 



 

 

TEKS EFEK MAFIA BLOOD 

 

Berikut langkah langkahnya: 

 

1. buka Photoshop anda, pilih new, OK 

Untuk Backgroud terserah anda, tapi disini saya menggunakan Warna Favorit yaitu Hitam (Black) 

tambahkan gradasi agar terlihat lebih Gloosy 

Gunakan Font CORLEONE dan ketik teks yang anda inginkan, warnanya gunakan warna putih 

 
 

 

2. Tambahkan efek 

Layer aktif di Teks lalu Klik Layer > Layer Styles > Blending Options 

tambahkan pengaturan ini: 

http://www.ilmugrafis.com/photoshop_teks.php?page=efek-mafia-blood


 

 

 
 

 
 



 

 

 
 

 

3. Sekarang kita tambahkan blood brush ke dalam Photoshop 

 

Setelah Blood Brush terinstal ke Photoshop, buat Layer Baru dengan menekan Shift + Ctrl + N,  

Nama: Layer 1, Ok 

semprotkan brush ke layer 1 

Ubah Color Overlay brush ke warna merah 

hasilnya: 

 



 

 

 

Setelah mendapat gambar yang kurang lebih seperti di atas maka ubah mode layer brush ke 

Multiply 

setelah itu tekan CTRL + ALT + G 

 
 

Ganti backgroundnya ke yang lebih seram  

misal: background mafia , bisa cari - cari di google service 

ini background mafia yang saya contohkan 

 



 

 

TEKS TERBAKAR - FIRE BURNING TEXT EFFECT 

 

 

1 Buat document baru 800 x 600 Pixel 

 

2. Berikan warna Background hitam, kemudian buat teks hingga seperti gambar 

 
 

3. Kemudian restireze teks dengan cara klik kanan pada layer teks dan pilih restireze, lihat 

gambar: 

 
 

4. Kemudian berikan efek wind (Klik Menu Filter > Stylis > Wind ),  

atur sesuai gambar: kemudian ulangi lagi efek wind atau bisa langsung tekan Ctrl + F 2x ( 

untuk mengulangi efek yang terakhir digunakan ) 

http://www.ilmugrafis.com/photoshop_teks.php?page=teks-terbakar-fire-burning-effect
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5. Berikan efek wind lagi ( ulangi langkah no 4 ) bedanya pada pengaturan direction (from 

the right dan from the lift).  

 
 

 



 

 

Hasilnya kira-kira seperti ini:  

 
 

 

6. Sekarang kita putar 90 cw ( klik edit  > transfrom > rotate 90 derajat cw ) seperti ini: 

 
 

 

 

 

 

 



 

 

7. Sekarang kita kasih lagi efek wind (ulangi langkah 4 dan 5). Hasilnya:  

 
 

8. kita rotate kembali agar kembali kesemula yaitu (Klik Edit > Transfrom > Rotate 90 

derajat Ccw ) 

 
 

 

9. Sebelumnya kita ubah mode warna ke Grayscale ( klik image > mode > grayscale ), lalu 

kita ubah lagi ke indexed color ( klik image > mode > indexed color ), 

 
 



 

 

 
 

 

10. Terakhir kita setting dengan color table ( Klik Image > Mode > Color Table ), dan atur 

sesuai dengan gambar: 

 
 

 
 



 

 

Hasilnya Akhirnya: 

 


